Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: pt Date: Aug 2, 2005 10:11am
Forum: etree Subject: Re: error reading xml data

The machine hosting these shows (audio51.archive.org) had a web server problem which is now fixed. Let us know if you're still unable to access any of these shows.

Reply to this post
Reply [edit]

Poster: phishphan Date: Aug 2, 2005 11:49pm
Forum: etree Subject: Re: error reading xml data

The link worked yesterday, but this morning I am back to the same issue.

http://www.archive.org/audio/etree-details-db.php?id=27795

Reply to this post
Reply [edit]

Poster: phishphan Date: Aug 3, 2005 12:05am
Forum: etree Subject: Re: error reading xml data

nevermind, it is back up and running now. weird....ghost in the machine....

check this show out...HMHR at 10,000 Lakes Festival

http://www.archive.org/audio/etree-details-db.php?id=27795

enjoy

Reply to this post
Reply [edit]

Poster: pt Date: Aug 3, 2005 2:42am
Forum: etree Subject: Re: error reading xml data

We're low on space at the moment in the audio cluster so all new content is going to a few machines (typically we spread new content across many machines). This has made those machines pretty slow. Please be patient as we work on solving the problem.

Reply to this post
Reply [edit]

Poster: ncaudle Date: Aug 3, 2005 4:37am
Forum: etree Subject: Re: error reading xml data

http://www.archive.org/audio/etree-details-db.php?id=27757

the xml error is back and adds this to the message:
"The reported error is: Exhausted all choices for locator URLs. Item cannot be found."

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffBrad Leblanc Date: Aug 3, 2005 4:49am
Forum: etree Subject: Re: error reading xml data

Comes up fine for me...

Terms of Use (10 Mar 2001)